Still No notification

2.37K viewsIssues
3

Hi, Like the look of AP, just installed it. But when users comment or reply, Still no notification appear in Buddypress Notification.

I’ve tried switching back to the default WordPress theme, still no working. Also deactivating some plugins, still nothing happens.And in the Option and Add-ons, Buddypress and Notification are also enabled. I use WordPress V.4.7.5, Anspress v.4.0.5, BuddyPress v.2.8.2.

Any help?

Answered question
1

Hi. buddypress notifications is the only thing in anspress that dont work – users should get notified when get answers. Im waiting for corrections to decide to install anspress or q2a. Notifications is the main thing for incentive interaction, and without it the site just dont work.

Edited answer
0

hi there, I am having the same problem as well. Anspress notifications doesn’t seem to work with the buddypress notification although I have turn all the relevant option on “buddypress” and “notification”. Please help

Answered question
0

If you are not active on free support plugin, why you don’t make premium plugin and provide premium support. I think I can buy your plugin. But I don’t need premium theme. I just need the plugin. And also I need help on the plugin.

0

It seems that the support is not so good, not helpful here as it takes too long time to get the response. This is not a customize work or special request to the plugin. But it’s a basic problem from your plugin itself.

0

Hi, you said you Will check all the issues.It’s 5 days ago, still not hear from you. Do you have any news about this? Could you please specify if I will get your answer or not?

Thanks.

commented on answer

Hello,
Please give me some time, working on some other bugs after that I will address you issue. Thanks

0

Hi, please help me ASAP, tthanks.

edited answer
0

Hello,
Please make sure you have enabled BuddyPress and notification addon.

commented on answer

Hi,

1) I already enabled BuddyPress and Notification as mentioned earlier.

2) In fact when I use Add a Comment …there’re two notifications appearing….why two?
– When I hover the mouse on it…there I see two styles of messages notifying the same thing
– And I click on the first one, it directs me to the place that it should be, this is ok. And the number 2 reduce to 1. Next, I tried to click on the second one, but it’s unclickable…the link is unclickable…nothing happens.
– If I keep it like this, then another popup notification message appears — the message with square white background
– So, I have to click on the bell, which brings me to the BP Notification tab where I can manually remove it.

3) By using the comment box, no notifications appear at all. But an answer I add here will also appear in my feed. Different to that of the Add a Comment that doesn’t appear in feed; but just the two notifications appears –I have mentioned.

Thanks for getting back to us. I will check all of your issues.

Hi @topysan, do you solve the problem? I have the same problem, my notification for comments working great only for “The asker” side while there is no notification for the admins, also there is no notifications for the asker if someone put an answer on his question, I hope we will have a replay soon 🙁

0

Hi ! I too! The notifications of Buddy Press are put as archived