Does anyone have issue with google crawling ?

Solved3.30K viewsCore
0

Yesterday I have submitted open-wp.com to google webmaster, but its look all links are not indexed yet. does anyone have this issue ?
If you are SEO expert, then your suggestion are most welcome

1

I think its okey, Google started crawling my questions 🙂 issue solved.

can you share yaost seo customization , icant get it creawled and there is missing enery , thank you

No I am not using yaost SEO, 🙂 just a simple sitemap generator plugin

0

Hello Rahul,

I’m using ver 2.4.8 of Anspress. Google Webmaster is still display error missing of “Author”, “Updated” and “Entry-title”. I don’t think this issue has been fixed. Now how about solution for that? Please help. Thanks a lot.

0

is the seo proplem fixed now ?

no not yet, may be this issue is due to missing rss feed. But I am not sure. But will fix it soon.

0

here is a screenshot of google structured data, it does not shows any error dude to missing entry-title, as I am using question and answer type. But I will try it once.

0

google didnt indexed page couse of these errors

Error: Missing required field “entry-title”.
Error: Missing required field “updated”.
Error: Missing required hCard “author”.

especialy Missing required field “entry-title”.
thats becouse there is some thing wrong in the custom post type with entery title

0

ihave the same issue submitted but not indexed but iam no seo expert sorry

Yes I want to know that, everyone having this issue or just me. I will wait for some days and more reports by other users